[website testing] Can't subscribe to iCal calendars

RESOLVED DUPLICATE of bug 167901

Status

Camino Graveyard
Downloading
--
major
RESOLVED DUPLICATE of bug 167901
15 years ago
15 years ago

People

(Reporter: Albert Kammerer, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
I am using Chimera (28 Sep 02) and Mac OS X (10.2.1). Click on any of the iCal
links on Apple's site with Chimera and nothing happens.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 167901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.