Tables don't line up at this url

VERIFIED WORKSFORME

Status

()

P3
minor
VERIFIED WORKSFORME
20 years ago
20 years ago

People

(Reporter: ernie, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
11/30 build on NT/win98
the four major sections on this page, which are
tables, don't line up on at the above url.

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Severity: normal → minor
Priority: P2 → P3

Comment 1

20 years ago
the real problem here is the page layout relies on the outermost table's first
column being exactly 22px, but they don't specify width=22 on the TD.  Instead
they are relying on a quirk of Nav4 that I don't think we want to try to
emulate.  The table lays out as intended in raptor, but this is different by
several pixels than Nav4.
I've reduced the priority and severity.

Updated

20 years ago
Assignee: buster → karnaze
Status: ASSIGNED → NEW
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 2

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Assignee)

Updated

20 years ago
Target Milestone: M7
(Assignee)

Comment 3

20 years ago
Moving to M7.
(Assignee)

Comment 4

20 years ago
Moving to M9.
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
[TESTCASE]
This now works ok (Mozilla and IE4 renderings are virtually identical).
Marking WORKSFORME.

Comment 6

20 years ago
Using 7/13 Apprunner, verified WORKSFORME.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.