-204 message when running out of diskspace

VERIFIED DUPLICATE of bug 17109

Status

SeaMonkey
Installer
P3
major
VERIFIED DUPLICATE of bug 17109
19 years ago
13 years ago

People

(Reporter: dougt, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I download and tried to install with the nsinstall.exe.  Unknown to me, I did
not have enought disk space.  After the jars were downloaded, I had less
than 1k left.  During the extraction of the Install.js file, the xpinstall
engine failed with a -204 error.  The install wizard simply put up a dialog
with this error code which would not help the average users without access to
the source code :-)

The installer should do some type of preflight before downloading any of the
installer to ensure that there will be enought space.
(Reporter)

Updated

19 years ago
Severity: normal → major
Target Milestone: M12
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 17109 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Updating component from Install Wizard to Installer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.