I get only the bottom of the page

RESOLVED DUPLICATE of bug 169832

Status

RESOLVED DUPLICATE of bug 169832
16 years ago
14 years ago

People

(Reporter: albr, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020922
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020922

A choice of Apple site is available in what shows up. Choosing any Apple site
gives the same result.

Reproducible: Always

Steps to Reproduce:
1.Type or use Bookmark
2.
3.

Actual Results:  
Immediately Mozilla shows that it is "Done" at the bottom on an empty screen.
Clicking the down arrow the bpottom of Apple's page appears.

Expected Results:  
Give me the page

Comment 1

16 years ago
Isn't this the same as this other bug?

*** This bug has been marked as a duplicate of 169832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.