Mozilla mail does not start anymore.

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ronald, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910

After installing the latest version of Mozilla, Mozilla mail wont start anymore.
I have tried it from the icon in Mozilla, from the quick launch Icon on the
left, but none of this works. It does not give me any error, nor does it give
any response.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla mail should have been started
Which Theme Do you use ? (Does it work with classic/modern) 
(Reporter)

Comment 2

16 years ago
I've tried it with the classic theme, but that also does not fix the problem.

Comment 3

16 years ago
Is the Spell Checker plugin in use?  It currently crashes Mozilla for me.
Please answer the question : Do you use a third-party Theme ?

marking wfm because it works for me and many other people.
Third party Themes can cause this.

If not be sure that you installed 1.2a NOT over an older build (uninstall,
remove all old files except the plugins dir) and reinstall mozilla.

If it stil ldoesn't work run "mozilla -profilemanager" and create a new profile.
If that new profile works, delete all files in Profile/Chrome/*.* 
(you will loose all language packs and third-party Themes)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
I do not have the spell checker currently installed, but I do use a third party 
theme. This theme worked with the version before this one, when installing the 
new build I just installed it over the old version.

The problem is I cannot uninstall Mozilla, cause there are some important 
emails I will lose. So I will try the other things first, and if that won't 
work I'll just have to face it..:)
uninstalling doesn't delete your Profile folder....
Near all old Third-Party Themes cause this problem with Mozilla 1.2a

Comment 7

16 years ago
marking verified - duplicate bug 162891
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.