Changing transparent background to a color draws random pixels

RESOLVED WORKSFORME

Status

P3
minor
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: mats, Assigned: kmcclusk)

Tracking

({testcase})

Trunk
Future
x86
All
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Changing transparent background to a color draws random pixels

REPEAT BY:
1. load testcase
2. click on the buttons

ACTUAL BEHAVIOUR:
When going from transparent to red the background is painted with random pixels

EXPECTED BEHAVIOUR:
background turns red

PLATFORMS AND BUILDS TESTED:
Bug occurs in 2002-09-27-08 trunk Linux
Bug occurs in 2002-09-28-08 trunk Windows 2000

ADDITIONAL INFORMATION:
When going back to transparent everything is updated correctly.
On Windows, the random pixels seems to be all black.
(Reporter)

Comment 1

16 years ago
Created attachment 101061 [details]
Testcase
(Reporter)

Updated

16 years ago
Keywords: testcase
(Assignee)

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future
I can't seem to reproduce this. Mats, have you tried a build from today or
yesterday?
(Reporter)

Comment 3

16 years ago
WORKSFORME, 2002-10-25-08 trunk Linux
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
WFM, 2002-10-25-08 trunk Windows 98 SE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.