Copy showing problems with unusual HTML

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Michael DeHaan, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910

In the page at http://csounds.com/toots/Toot13.html, the table "Toot13.orc" can
be selected an highlighted.  When choosing paste into Notepad, SlickEdit, etc,
only the first line is pasted.  However, if I copy the same table with Internet
Explorer, I am able to paste the entire context of the selection in plain text.

Reproducible: Always

Steps to Reproduce:
1.  Vist http://csounds.com/toots/Toot13.html
2.  Copy the contents of the table "Toot13.orc" using the mouse
3.  Try pasting the selection into Windows notepad

Actual Results:  
Only the first line gets copied

Expected Results:  
All lines should be copied, as exhibited by Microsoft Internet Explorer

Have yet to find other instances on other web sites.  I'm reporting this for
academic reasons, since I really don't care about this web page.  However,
Mozilla might be broken on more important web sites, so in interest of the
greater good, it ought to be fixed.

Comment 1

15 years ago
worksforme in build 2002092708 on Mac OS 9
(Reporter)

Comment 2

15 years ago
Suddenly unreproducible.

Odd...


Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.