Navigation menus don't work

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
French
--
blocker
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Guillaume Cocatre-Zilgien, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Because of the use of bad javascript and DOM, the navigation menu are completely
unusable. They use layers that are supposed to show up on rollovers. One cannot
browse the web site at all.

Here is the portion of code that makes their scripts fail with standard
compliant browsers (http://www.philips.fr/scripts_javascript/routines.js) :
var DL = IE4 ? document.all : document.layers ;

OT : here is a sample code of the developers' skills :
a HREF="javascript:location.href = 'accueil.html';"
U are so right, confirming bug ;-)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
This seems to be fixed, but it would be useful if someone checked. Also I
suspect this bug doesn't qualify for blocker status.

Comment 3

16 years ago
Confirmed, FIXED

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030116

Navigation menu works ok.
marking as wfm. (I'm pretty sure this was a dupe of another bug, if someone can
find it, reopen, close a dupe)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
tech evang june 2003 reorg
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.