Status

()

--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: ergodiczone, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Hello,
Phoenix crashes when I attempt to access http://www.salon.com .  I'm using
Phoenix "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020927
Phoenix/0.2" This crash does not occur in Mozilla 1.1.  It is repeatable:  it
happens EVERY time I try to access Salon.com using Phoenix.

Here's something curious, though.  If I save the salon.com frontpage using
mozilla, and then access this local copy using phoenix, it doesn't crash, and
displays things properly.  Clicking on links to go to various Salon news stories
also works from this local copy.  Just entering deep links, like
http://www.salon.com/news/wire/2002/09/29/uranium/index.html into the address
bar after a fresh phoenix restart results in a crash. Doing it after having
accessed a local copy of salon.com doesn't result in a crash.

My apologies if this is a duplicate report, but I haven't been able to find any
bugs that talk about this crash using bugzilla.

Also, thank you for working on Phoenix - it is already very useful and impressive!

Comment 1

16 years ago
unable to reproduce with a build from 0929. Also unable to repro in a Mozilla
build from today. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
I just tried it with a build from this morning, 9/30.  The crash doesn't happen
anymore!

Thanks.

Comment 3

16 years ago
great!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.