Allignment of Graphics & Text not correct

RESOLVED DUPLICATE of bug 169620

Status

--
major
RESOLVED DUPLICATE of bug 169620
16 years ago
14 years ago

People

(Reporter: King_pigeon, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Using Mozilla 1.2a {Build: 2002091014}, I can't draw articles on Cnn.com
correctly. All of the content is drawn, it's just scattered around the page, all
of which was horizontal missalignment. All graphics are drawn correctly, just
not in the right place. The text is all there it just runs off the page. The ad
that should be at the right hand edge of the page is about 50 times more distant
from the text than it should be.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.