Closed Bug 1716194 Opened 7 months ago Closed 7 months ago

Two entries of "Manage Bookmarks" on the bookmark toolbar menu

Categories

(Firefox :: Bookmarks & History, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 985024

People

(Reporter: jyrkza, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:89.0) Gecko/20100101 Firefox/89.0

Steps to reproduce:

See where it says "Manager Bookmarks" twice on the screenshot? A bit redundant, no? This is on both 89 and 91 on Windows.

Peace!

Summary: Two entries of "Manager Bookmarks" on the bookmark toolbar menu → Two entries of "Manage Bookmarks" on the bookmark toolbar menu

The Bugbug bot thinks this bug should belong to the 'Firefox::Bookmarks & History' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Bookmarks & History

Dupe of bug 1135083 which is duped to bug 985024.

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985024
You need to log in before you can comment on or make changes to this bug.