Closed Bug 1716437 Opened 3 years ago Closed 3 years ago

Disable /fetch/metadata/prefetch.https.sub.html on Fission for now

Categories

(Core :: DOM: Navigation, defect)

defect

Tracking

()

RESOLVED FIXED
91 Branch
Tracking Status
firefox91 --- fixed

People

(Reporter: smaug, Assigned: smaug)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

The test seems to timeout with bfcache every now and then.
The actual test is pretty much disabled anyhow.

hmm, I think the .ini might not be quite right since on try I see still
"TEST-UNEXPECTED-TIMEOUT | /fetch/metadata/prefetch.https.sub.html | <link rel='prefetch' href='https://web-platform.test:8443/...'> - Test timed out"

I haven't managed to reproduce the issue locally.

Pushed by opettay@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/01222f8a4306
Disable /fetch/metadata/prefetch.https.sub.html on Fission for now, r=peterv
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 91 Branch
Blocks: 1716894
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: