Text not wrapped properly; display format wrong

VERIFIED DUPLICATE of bug 169620

Status

--
major
VERIFIED DUPLICATE of bug 169620
16 years ago
14 years ago

People

(Reporter: glennw_yh, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

cnn.com method of page construction seems to defeat mozilla.  I have seen this
on numerous cnn.com web pages.

Basically the word wrap appears to be dictated by the right side advertisement
when viewed with IE.  With Mozilla reading the article requires significant
horizontal scrolling.

IE view=> http://home.ptd.net/~wesley01/mozilla_bug001.jpg
Mozilla view=> http://home.ptd.net/~wesley01/mozilla_bug002.jpg



Reproducible: Always

Steps to Reproduce:
1. View the web page
2. Notice the large horizontal scrolling component


Actual Results:  
See:

IE view=> http://home.ptd.net/~wesley01/mozilla_bug001.jpg
Mozilla view=> http://home.ptd.net/~wesley01/mozilla_bug002.jpg



I am making the severity "major" since cnn.com is one of the most popular sites
on the internet.
(Reporter)

Comment 1

16 years ago
Created attachment 101096 [details]
JPG of IE view of page
(Reporter)

Comment 2

16 years ago
Created attachment 101097 [details]
Mozilla 1.2a view of page

Comment 3

16 years ago
Reporter, please search for duplicates before creating a new bug.

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.