Javascript double-dropdowns

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Stephan, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In all Mozilla versions up to / including 1.1:
There is a problem when there are two dropdowns available on a page, with the
options in the second dropdown triggered by a choice in the first one.

Instead of the intended operation, javascript causes the first dropdown to
return to the default startup choice.

I have noticed this problem, among other places, in the administrative consoles
of UBBthreads ( http://www.infopop.com/products/ubbthreads/ ) , a popular
discussion board software.

Comment 1

16 years ago
Browser, not engine. Not sure of ultimate component for this, 
but let's try HTML Form Controls for now. 

This report sounds familiar, and may be a dupe; but I haven't 
found it so far -
Assignee: rogerl → jkeiser
Component: JavaScript Engine → HTML Form Controls
QA Contact: pschwartau → tpreston

Comment 2

15 years ago
Reporter: Is this still a problem with a current Mozilla version? If yes, can
you give us some URL to a such a forum page?

Comment 3

15 years ago
no response-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.