After deleting links on personal toolbar folder, could not re-establish it

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 88711
16 years ago
13 years ago

People

(Reporter: Alan Meyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using Mozilla 1.1 on Windows 98 SE, I mistakenly installed it in a way that did
not pick up my Netscape bookmarks.  I then imported them.  Mozilla created a
default personal toolbar folder (the row of bookmark links below the toolbar). 
I deleted the links that were there, intending to install my own, but when I
deleted the links, the whole personal toolbar folder collapsed and went away.  I
am now unable to install my own.  A very thin line appears when the personal
toolbar folder is enabled (via the button widget on the left side where the
personal toolbar folder goes), and it appears that I can drag and drop a
bookmark onto it, but the bookmark never appears on the bar.

I also tried Bookmarks, Manage Bookmarks, select my previous Personal Toolbar
Folder imported from Netscape, and then clicked View, Set as New Bookmark
Folder.  This had no effect that I could discern.

I don't know if the problem is reproducible because I can't solve it in order to
reproduce it.  I haven't found a way to get the personal toolbar folder back so
I can test it again.

I will probably try some experiments with direct edits of the .html and .js
files next, but I will be flying blind with trial and error when I do that.

Well, it ain't perfect yet, but you guys have done a terrific job.  Thank you
for making this happen.

Regards,

   Alan Meyer
   ameyer@ix.netcom.com

Comment 1

16 years ago
Alan, can you drag bookmarks into the Personal Toolbar folder through Manage
bookmarks?

See bug 158710 and bug 88711

Comment 2

16 years ago
Resolving as duplicate based on email from reporter.

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.