combo don't show content on this specific site (see URL)

RESOLVED DUPLICATE of bug 157149

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 157149
15 years ago
13 years ago

People

(Reporter: Felix Kater, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

The page is a driver download page. You CAN select the product type (like
printers) but after that the second combo box (type of printer) is not then
filled with values. So you can't select anything. This works with IE, though.

Reproducible: Always

Steps to Reproduce:
1. Go on URL (see above)
2. Select "All" from "Produkt Type"
3. Try so select something from the second combo box

Actual Results:  
You can't select anything from the second combo box but there should be a list
of products.


This seems to be due to a bad programmed html page. However, mozilla should get
around with it like other browsers. Otherwise people say that mozilla can't
access download files but other browsers do... Thanks.

Comment 1

15 years ago
Confirmed seeing reported behavior with Linux on cvs 20020930.

Javascript error in javascript console

  Error: oSelect.options has no properties

Comment 2

15 years ago
http://www.service.kyoceramita.de/html/view/downloads/optionex.js

var NS4 = (document.layers)?true:false;
var IE4 = (document.all)?true:false;

and then they test for those two everywhere and nothing else...

*** This bug has been marked as a duplicate of 157149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.