[RFE] Possibility to avoid that mails and news are automatically mark read

VERIFIED DUPLICATE of bug 141332

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 141332
16 years ago
14 years ago

People

(Reporter: Oliver Fischer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would like to have the possibility to disable this feature and to be able to
decide by myself, if I take the mail/news as read or not.


I hope that is ticket is not a twin of another one. :) At least I haven't found
a entry which is identical to this.

Comment 1

16 years ago
Close the message pane and the message won't be marked read until you open the
message to a new window, open the message pane again with the message selected
or you actively mark it read yourself.


*** This bug has been marked as a duplicate of 141332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: minor → enhancement

Comment 3

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.