up and down scroll arrows do nothing

VERIFIED DUPLICATE of bug 161365

Status

()

VERIFIED DUPLICATE of bug 161365
16 years ago
16 years ago

People

(Reporter: rakerman, Assigned: joki)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

I'm running Mozilla 1.2a on MacOS X 10.2.1 on a Beige G3/233.  The up and down
scroll arrows don't work.  I can still drag the "elevator" or click in the
scroll bar to move, as well as using the up and down KEYS.

This also happens in windows-within-windows (e.g. the scrollable bug listing I
just looked at).

I did not have this problem with previous Mozilla builds, e.g. Mozilla 1.1
scrolled fine.

Reproducible: Always

Steps to Reproduce:
1. click on up arrow in scroll bar
2. watch nothing happen
3.

Actual Results:  
no scrolling

Expected Results:  
moved the elevator up and scrolled up

Comment 1

16 years ago
Nobody seems to be looking for a duplicate before they file a bug ? This is
number 3 today. And it's already solved a few days ago too.

*** This bug has been marked as a duplicate of 161365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.