New Folder... button in Add Bookmark dialog is broken

VERIFIED DUPLICATE of bug 171807

Status

()

--
major
VERIFIED DUPLICATE of bug 171807
16 years ago
16 years ago

People

(Reporter: drbrain-bugzilla, Assigned: p_ch)

Tracking

unspecified
Phoenix0.2
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2b) Gecko/20020929 Phoenix/0.2
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2b) Gecko/20020929 Phoenix/0.2

When clicking New Folder... in the Add Bookmark dialog this shows in the JS console:

Error: bookmarksView.createNewFolder is not a function
Source File: chrome://browser/content/bookmarks/addBookmark.js      Line 293

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

16 years ago
Target Milestone: --- → Phoenix0.2

Comment 1

16 years ago
confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 171807 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.