[help wanted]Install should check for pre-installed components.

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
P3
normal
VERIFIED WORKSFORME
19 years ago
13 years ago

People

(Reporter: dougt, Assigned: Cathleen)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Installer does not give a choice if component is downloaded or not.  Like any
good installer technology, our installer should have the ablity to detect what
is present on the users system and only download the bits necessary to complete
it's install.

This bug is related to 16092 which is netscape internal.

Need to evaluate:
- advantage/disadvantage of sharing sharable components between 4.x & 5.0
  browsers
- work required to support this
(Reporter)

Comment 1

19 years ago
*** Bug 16092 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Target Milestone: M15
(Assignee)

Comment 2

19 years ago
decided not a beta requirement, but it would be a really nice to have feature!!!
(10-25-99 meeting)
(Assignee)

Updated

18 years ago
Keywords: helpwanted
Summary: Install should check for pre-installed components. → [help wanted]Install should check for pre-installed components.
Target Milestone: M15 → M20
(Assignee)

Comment 3

18 years ago
because!
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → LATER

Comment 4

18 years ago
ok
Status: RESOLVED → VERIFIED
LATER is deprecated per bug 35839.
Status: VERIFIED → REOPENED
Resolution: LATER → ---

Comment 6

16 years ago
this is working for me, correct?
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → REMIND

Comment 7

16 years ago
damn
Status: RESOLVED → REOPENED
Resolution: REMIND → ---

Comment 8

16 years ago
sorry for the spam...:(
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Yes!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.