Closed Bug 1718463 Opened 1 year ago Closed 1 year ago

The hotkey A to Copy Link is broken and there is no usable solution

Categories

(Firefox :: Untriaged, defect)

Firefox 88
defect

Tracking

()

RESOLVED DUPLICATE of bug 1701324

People

(Reporter: jefas64315, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.95 Safari/537.36

Steps to reproduce:

Right-clicked a link and pressed A top copy the link to clipboard.

Actual results:

Nothing.

Expected results:

The link should have been copied to clipboard.

The replacement key, "L", is not usable. My right hand is on the mouse, and my left is on the left half of the keyboard. I cannot reach L without looking down, reaching across the keyboard, pressing it, then resetting myself. For every single link.

It is not usable. Firefox currently has no usable hotkey to copy link, and I would appreciate it if this is not closed, because the issue has not been fixed.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1701324

"Copy Link Address A" ist great addon, or you can get the "A" key back really easy, see my comment in other bug report https://bugzilla.mozilla.org/show_bug.cgi?id=1701324#c59 (yes, the comment has been hidden, you have to expand it)

Duplicate of this bug: 1719982
You need to log in before you can comment on or make changes to this bug.