Slowdown/screen flicker when viewing some html mail

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: aussie_bob, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
One originator sends messages (promotional material) as html, including images
linked to their server. 

Clicking on the subject line to view a preview of the message causes mouse
movements and keyboard responses to become very sluggish, and the mouse pointer
redraw flickers. Alt-tabbing to another Mozilla window or application corrects
the response rate, while switching back to the Mail/News app results in sluggish
behaviour resuming.

Saving the message and opening it in the (Mozilla) browser displays the message
correctly with no slowdown. The html source appears normal, with no java or
activex visible, there are MIME attachemnts, but these appear to be .gif images
used in the html. Pasting the image urls into the browser address bar will open
the image cleanly.

BobT

Comment 1

16 years ago
Bob Thompson: is this bug still an issue for you?  Have you tried a more recent 
build of Mozilla (1.3 or 1.4b)?

Comment 2

16 years ago
=>Invalid, due to lack of response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.