dragging link to address bar inserts instead of replacing

RESOLVED DUPLICATE of bug 111869

Status

RESOLVED DUPLICATE of bug 111869
16 years ago
11 years ago

People

(Reporter: fused, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build:
2002091014

Steps:
1) Drag a link in any webpage to the address bar.

Problem:
Presently, the url of the dragged link is inserted/appended to the current address.

Expected:
Dragging an URL from a web-page to the address bar should completely overwrite
the address presently on the bar.

Comment 1

16 years ago
Dup of bug 111869?
(Reporter)

Comment 2

16 years ago
Close enough I guess.

They are not identical but both talk of dragging an URL (albeit from different
locations) to the URL bar.

Any solution would almost definately fix both.

Marking dupe...

*** This bug has been marked as a duplicate of 111869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.