Closed Bug 1718895 Opened 3 years ago Closed 2 years ago

Regression: Overlapping in Pocket Doorhanger due to smaller button

Categories

(Firefox :: Pocket, defect, P4)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mehmet.sahin, Unassigned, NeedInfo)

References

(Depends on 1 open bug)

Details

Attachments

(1 file)

Nightly 91.0a1 (2021-07-01) (64-Bit)
macOS 11.4

1.) Click on the Pocket Toolbar Icon to open the Doorhanger
2.) Take a look at the "Register with Firefox" Button

Actual: Overlapping is to see, because the button size has shrinked.
Expected: No Overlapping, larger button.

This is a regression. Works fine in FF 89.0.2 Stable.

A screenshot is attached.

Thanks for checking.

Still an issue in Nightly 93.0a1 (2021-08-11) (64-Bit).

Friendly ping. This is unfortunately still an issue in latest Nightly.

Component: Theme → Pocket
Priority: -- → P4

The severity field is not set for this bug.
:thecount, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(sdowne)

Fixed in Nightly 103.0a1 (2022-06-10) (64-Bit) due to the new designed pocket menu. Closing.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: