No current RPM nightly releases

RESOLVED DUPLICATE of bug 91101

Status

mozilla.org Graveyard
Server Operations
--
enhancement
RESOLVED DUPLICATE of bug 91101
15 years ago
3 years ago

People

(Reporter: Pedro Madeira, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020913

Hello all,

I don't know if this should go in here but if not I would appreciate very
much if you could forward this information to the proper place.

I am a mozilla tester and I frequently download nightly builds (RPM versions)
to test for bugs and verify corrections.

I don't know how to build rpms and I notice that for a long time I can't
find new rpm nightly builds.

My suggestion is that if possible you could spend a few more minutes in building
these RPMs and if possible where can I find instructions on how to build RPMs
from mozilla's source to use in our systems.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Yeah, there were no new "nightly" RPMs for a while. This was reported long ago
as bug 91101.

P.S. You are welcome to download my "unofficial" RPMs from
http://rpm.nogin.org/regularly_built/moz/ByDate.html (browse in rpm2html format)
or http://rpmbin.nogin.org/regularly_built/mozilla/ (browse raw).
They are not identical to the official ones (in addition to the normal stuff
they include spellchecker, favicons in personal toolbar and they are compiled
with xft support), but close.

*** This bug has been marked as a duplicate of 91101 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Aleksey Nogin, please take a look at your mozilla rpm builds. There might be a
problem
with the version of gcc you're using.

See Bug ID: 180918 for more details on the problem

Comment 3

15 years ago
There is nothing wrong with the compiler I use. There is something wrong with
the Java binaries you are using - see bug 116444.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.