Crash in GetQDGlobalsBlack

RESOLVED DUPLICATE of bug 157157

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 157157
15 years ago
15 years ago

People

(Reporter: Jørgen Nørgaard, Assigned: Simon Fraser)

Tracking

({crash})

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

15 years ago
For me it produces a crash everytime (today at least).


Happened with build: 2002093004 (but I don't think it is restricted to this build)
(Reporter)

Comment 1

15 years ago
Created attachment 101243 [details]
Crash log

Comment 2

15 years ago
This is the same stack as the first one on bug 171858.

*** This bug has been marked as a duplicate of 171858 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Created attachment 101894 [details]
Crash Log

Comment 4

15 years ago
I still have a crash on GetQDGlobalsBlack stack. Since the bug 171858 is related
to objc_msgSend, I think it would be better to re-open this bug to fix the
GetQDGlobalsBlack

Here attached a crash report.

Comment 5

15 years ago
Created attachment 102810 [details]
Crash Log GetQDGlobalsBlack

Please re-open this bug, I am still having crash concerning GetQDGlobalsBlack
call. I seems can't find other bugs with crash logs identical to this one.

Comment 6

15 years ago
Additional Comment -

I am trying this using the nightly 2002-10-14 and I've also tried to disable all plug-ins before 
using Chimera. I am using Mac OS X 10.2.1

Comment 7

15 years ago
Another comment -

The first stack trace of 171858 is the same as this one, but the bug 171858 is referring to the 
second crash log of 171858 (refer to comment of 171858). In bug 171858, it states that the 
first stack trace is referring to bug 157157(which should be fixed), however, when I check bug 
157157, the stack trace is different than this bug. As a result, this bug is simply not fixed at all 
and should be re-opened.

Thanks.

Comment 8

15 years ago
Okay, reopened. ->sfraser
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 9

15 years ago
->sfraser, really
Assignee: saari → sfraser

Comment 10

15 years ago
Ok, I created a test case that reproduces this crash. The simple test case
contains a iframe element which references a flash file. Scroll to bottom of
page and press reload toolbar button. See attachment.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 11

15 years ago
Created attachment 102899 [details]
test case

Comment 12

15 years ago
One comment that would be helpful -

I saw in the crash log that there is a call on the plugins code. But I am still
getting the crash when I have plugins DISABLED. Since the crash log is the same
as the previous ones, I'll not attach it.

I am using nightly 2002-10-14 and OSX 10.2.1

Comment 13

15 years ago
Bug 157157 was reopened, so this is a dup.
(Assignee)

Comment 14

15 years ago
Disabling plugins does not (yet) disable them for all subframes, so plugins
inside of <iframe>s will still load. This is bug 172077.

Comment 15

15 years ago

*** This bug has been marked as a duplicate of 157157 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.