If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Proccesses still running after mozilla closed.

RESOLVED DUPLICATE of bug 168907

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 168907
15 years ago
13 years ago

People

(Reporter: Jeremy French, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Using V1.2alpha. Close all mozilla widows and there are still mozilla proccesses
running.!
If I then try to kill -5 the proccesses and get the feedback agent (+ core
dump). Pretty sure that this should not happen but can't see that anybody else
has reported it. 
If I don't kill the proccesses and try to run mozilla again it tells me that my
profile is in use.
NOTE: there is a simmalar bug to do with java processes I don't have java
installed with this version so I don't think it is the same bug.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168907 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.