RFE: Right click to 'Add to mailing list'

RESOLVED DUPLICATE of bug 64169

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 64169
15 years ago
13 years ago

People

(Reporter: Bryce Mozilla Nesbitt, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Right clicking on an email address gives:
   Add to address book...
   Compose mail to...
   Copy email address
   Create filter from...

I'd find it handy to have:
   Add to mailing list...

Or, perhaps, have the 'new card' dialog allow me to directly add the card to a
mailing lists.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 64169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.