[cust] Need 'Remove (user-added) Toolbar' option

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Christopher Cook, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
You probably want to have an option for removing toolbars that the user has
created rather than just relying on 'Restore default set', otherwise the user
has to reset their whole toolbar setup to get rid of a toolbar they no longer
require (and restore all of the controls they may have had on the toolbar back
to being on the customize panel).

Comment 1

16 years ago
just remove all of the items from the toolbar and it will go away. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Ah, see what you mean! 

Comment 3

15 years ago
Does the toolbar actually go away or is it just no longer visible because it is
empty?  If it is the latter, you could eventually end up with a huge amount of
empty toolbars that could cause a performance degradation.  This is just a thought.

Comment 4

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.