Closed Bug 1719268 Opened 1 year ago Closed 1 year ago

text in pdf cutoff when using scaling in Firefox print dialog

Categories

(Core :: Printing: Output, defect)

Firefox 91
defect

Tracking

()

RESOLVED DUPLICATE of bug 1720622

People

(Reporter: mozillabz, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

  1. open https://www.medialens.org/2021/a-remarkable-silence-media-blackout-after-key-witness-against-assange-admits-lying/
  2. on macOS press ⌘P to open print dialog
  3. set scaling to 80 (results in a 6 page pdf)
  4. set border to "Standard"
  5. target: save as pdf
  6. save

Actual results:

Resulting PDF has text cutoff on the right side and at the bottom of pages. This affects all pages and is not limited to scaling 80 as other scaling values are also affected. Problematic resulting PDF attached.

Expected results:

Text in PDF should not be cutoff.

The Bugbug bot thinks this bug should belong to the 'Core::Printing: Output' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Printing: Output
Product: Firefox → Core

This might be the same phenomenon as bug 1720621 and bug 1720622.

Should the new bugs be set to dupe and additional info be merged?

Fixed in 92.0a1 (2021-07-22) (64-Bit)

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1720622
You need to log in before you can comment on or make changes to this bug.