If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The search for your bug results box is black

VERIFIED DUPLICATE of bug 171937

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 171937
15 years ago
15 years ago

People

(Reporter: bill davenport, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020929 Phoenix/0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020930 Phoenix/0.2

In the page
http://bugzilla.mozilla.org/enter_bug.cgi?format=guided&product=Phoenix the
Search for the bug results box is black.  

Reproducible: Always

Steps to Reproduce:
1. Go to http://bugzilla.mozilla.org/enter_bug.cgi?format=guided&product=Phoenix
2.See the big black box
3.

Actual Results:  
I see a big black box where the serch results should be.

Expected Results:  
The box should be white as in previous builds.

I have tested this in nightly build Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.2b) Gecko/20020929 Phoenix/0.2 and the results field is correct
(white).  Maybe a differece between the builds.  Seems that the javascript is
being read wrong.
(Reporter)

Comment 1

15 years ago
Created attachment 101265 [details]
snapshot of results box build 20020929
(Reporter)

Comment 2

15 years ago
Created attachment 101266 [details]
snapshot of results box build 20020930
(Reporter)

Comment 3

15 years ago
When I do a search for a bug the screen remains black but I can see the
formatting for the search.  If I highlight the search with my mouse I can read
the text.

However, if I select a bug to look at the screen reverts back to it's origional
white background.

I will put pic's up of these two steps.
(Reporter)

Comment 4

15 years ago
Created attachment 101268 [details]
This is the results after a search for a bug
(Reporter)

Comment 5

15 years ago
Created attachment 101269 [details]
This is the results window after selecting a bug

Comment 6

15 years ago
Sounds like a Mozilla bug. If you find bugs in page content they are very rarely
Phoenix bugs. Have you tested today's Mozilla build?
(Reporter)

Comment 7

15 years ago
The screen is not black on Mozilla build:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.2) Gecko/20021001

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 171937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 9

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.