Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 171798
16 years ago
14 years ago

People

(Reporter: Judson Valeski, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using today's win2k trunk build.

I've been editing a document initially started in yesterday's trunk build from a
template doc I use for status each week. using today's build, I can't save the
document (only save-as works) even after making edits/modifications to the
document body.

Comment 1

16 years ago
--> cmanske

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 171798 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.