Closed Bug 1719564 Opened 1 year ago Closed 1 year ago

Email archive function missing in SeaMonkey 2.53.8

Categories

(SeaMonkey :: MailNews: Backend, defect)

SeaMonkey 2.53 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1718839

People

(Reporter: mozbug, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

Select any email message in any folder (Inbox, etc)
Press Shift+A, or right click select Archive, or click menu Message select Archive

Actual results:

nothing happens

Expected results:

email message should have been moved to subfolder
Archives => <year> => <year-month> ... like Archives => 2021-07

Not sure if this should be listed under Backend or General ... move as appropriate.

Function works correctly up to and including 2.53.7.1. Uninstall 2.53.8 and reinstall 2.53.7.1 restores correct function.
User account settings are "keep archives in Archives folder (in current account)".
Archive options are "when archiving messages, place them in Monthly archive folders".
This has been tested and fails on Windows 7 SP1 and Linux Mint 20.1 (based on Ubuntu 20.4).
Tested with creating new profile. Tested with running SeaMonkey in Safe-mode. Both fail as described.

I think this one is a DUP of "Bug 1718839 - Archive message action does not work"

@Reporter:
Thank you for your attention. Please feel free to reopen this one if you see evidence that your bug differs to Bug 1718839 or if the fix for that other bug will not work for you.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1718839
You need to log in before you can comment on or make changes to this bug.