[RFE] allow profiles to share bookmark files

VERIFIED DUPLICATE of bug 104184

Status

SeaMonkey
Bookmarks & History
P3
enhancement
VERIFIED DUPLICATE of bug 104184
18 years ago
13 years ago

People

(Reporter: Eric Sobocinski, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This suggestion was originally sent to generalfeedback@netscape.com via the
online form but they redirected me to Bugzilla.  Use appropriate caveats.  :-)


In the online help document at <http://help.netscape.com/kb/consumer/971014-21.h
tml> it says that sharing bookmark files across profiles is not possible.  My
own checking shows this to be still true, though I have not yet been able to
check Communicator 4.7.

What can be done to encourage that this feature be added?  The original help
answer is now over two years old but the problem remains unanswered.  Is there
any reason why Communicator (and successors) can't simply be trained to
recognize and follow Windows Shortcut links (which would solve this problem)?
Can we find another way around this?

Still Frustrated,
--eric
I think the ability to declare a path to a bookmark file would be really good as
a cross-platform solution.

I suspect the shortcut-following problem is an NSPR one, not a Mozilla one.

Updated

18 years ago
Assignee: selmer → waterson
Severity: minor → enhancement
Summary: [RFE] allow profiles to share bookmark files
Target Milestone: M17

Comment 2

18 years ago
It's possible to treat the bookmark file the same way we do the mail folder.
This is a bookmarks issue rather than a profile issue.  Forwarding...

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → LATER

Updated

18 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 3

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
LATER is deprecated per bug 35839.
Status: VERIFIED → REOPENED
Resolution: LATER → ---
->Bookmarks, per comment
Assignee: waterson → ben
Status: REOPENED → NEW
Component: Profile Manager BackEnd → Bookmarks
QA Contact: gbush → claudius
Target Milestone: M17 → ---

Comment 6

16 years ago
*** Bug 150051 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
it is possible today to share bookmarks files, however there's no ui. someone 
might be working on that now :)

*** This bug has been marked as a duplicate of 104184 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.