Page Info Forms, Links, and Media contain no information (blank)

RESOLVED DUPLICATE of bug 170143

Status

SeaMonkey
Page Info
--
major
RESOLVED DUPLICATE of bug 170143
15 years ago
13 years ago

People

(Reporter: djk, Assigned: db48x)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021001 Phoenix/0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021001 Phoenix/0.2

Go to a page.

View->Page Info

Try to view Forms, Links, or Media tabs; there is no information there.

Reproducible: Always

Steps to Reproduce:
see above
Actual Results:  
No information of those types shown.

Expected Results:  
Show the correct information.
(Assignee)

Comment 1

15 years ago
dup

*** This bug has been marked as a duplicate of 170143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.