problems with loading sites

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: abdultopal, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I try to view different sites, phoenix needs a veeeery long time to load the
website. It does seem to have something to do with the advertising-servers. I
think Phoenix tries to connect to them but doesnt receive any data (watch the
statusbar)

some Websites with problems(there are several websites withe the same problem)

http://ftp.mozilla.org/pub/phoenix/nightly/latest-trunk/
http://www.spiegel.de

btw: great job, I love phoenix :)

cu luke17

Comment 1

16 years ago
worksforme. Luke, what build are you testing (Help|About Phoenix give us the
"Gecko/<date string here>" info) and do you have this same problem with a
current nightly mozilla build? Are you connecting through some kind of proxy or
have you configured any interesting networking settings in Phoenix. This bug
report simply doesn't have enough information to be useful. 
Summary: problems with loading sites → problems with loading sites
(Reporter)

Comment 2

16 years ago
I have a direct connection to the internet, without any proxies.
And It's the same problem with latest nightly build

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021001 Phoenix/0.2

hope it helps

cu luke17

Comment 3

16 years ago
Luke, can you try creating a new profile please. run mozilla.exe -ProfileManager
and use the manager to create a new profile. Let us know if that new profile
works. Does a current Mozilla build have the same problem?
(Reporter)

Comment 4

16 years ago
Sorry, its my fault.
I've just noticed, that the IE does the same thing. And the websites work on
other pc's, so I think something is wrong with my internetconnection. Sorry for
that :(

cu luke17

Comment 5

16 years ago
thanks for the follow-up Luke. 

Not a bug. Resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 6

16 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.