Closed Bug 1719982 Opened 1 year ago Closed 1 year ago

The hotkey A to copy link does not work

Categories

(Firefox :: Menus, defect)

Firefox 88
defect

Tracking

()

VERIFIED DUPLICATE of bug 1701324

People

(Reporter: ibraham.bao, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36 OPR/69.1.2225.173

Steps to reproduce:

Press A to copy the link.

Actual results:

Nothing.

Expected results:

The link should have been copied.

This is broken and no fix has been made since it was broken. DO NOT CLOSE THIS.

There is no useable fix for this bug. Do not close this.

-A third-party fix is not a fix
-A different key that cannot be reached with human hands is not a fix.

There is no reason for this broken behavior. It needs to be fixed. You have made the world's #2 browser uusable.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1718463
Status: RESOLVED → VERIFIED
Duplicate of bug: 1701324
Component: Untriaged → Menus
You need to log in before you can comment on or make changes to this bug.