Closed Bug 172006 Opened 20 years ago Closed 20 years ago

No content is visible

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 42945

People

(Reporter: jens.kager, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

The page stays blank. In the source window, the source is there alright, but it
isn't rendered.

Reproducible: Always

Steps to Reproduce:
1. Open the website.
2. Gaze into the emptiness.


Actual Results:  
Nothing is visible.

Expected Results:  
The site should be displayed.
The page for some reason has an second title tag, which is unclosed.
Possible evang case but resolving as dup of bug 42945.

*** This bug has been marked as a duplicate of 42945 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.