ftp directories with negative times etc.

VERIFIED DUPLICATE of bug 170070

Status

()

VERIFIED DUPLICATE of bug 170070
16 years ago
16 years ago

People

(Reporter: michael.mauch, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Ftp directories have wrong times: negative hours and sometimes like 90:35:44,
years are sometimes off by one. And the .message ("Please read the file README"
on ftp.mozilla.org) is not printed at the top of the page. This happens both in
the XUL directory mode and in HTML mode. E.g. on <ftp://ftp.fokus.gmd.de/>, I
can't see the "hidden" files starting with a dot.

As soon as I use the wwwoffle proxy as ftp proxy, the directory listing works as
expected - just a plain ftp directory listing (like "ls -al") with correct
times, .message at the top of the page, .* displayed.
(Reporter)

Comment 1

16 years ago
Oh, I forgot the version: Mozilla 1.2a (Mozilla/5.0 (X11; U; Linux i686; de-AT;
rv:1.2a) Gecko/20020920).
Fixed on 9/23

*** This bug has been marked as a duplicate of 170070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.