Using Phoenix throbber instead of old dinosaur head throbber.

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: fredbezies, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021001
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021001

All is in the summary. I think dinosaur head throbber is a little boring now.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
.
Assignee: asa → nobody
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
As Phoenix is having a new theme, and new throbber is not interesting for a
Mozilla use, why not closing this bug as invalid ?

Comment 3

16 years ago
We have a throbber that looks like a moon that smiles now. Can you change this
to FIXED?

Comment 4

16 years ago
Marking as fixed on the evidence of my senses (20030314 win32 build) and comment #3.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.