[Moz] Make the 'set as bookmark toolbar folder' not suck

VERIFIED FIXED in Firefox1.0

Status

()

Firefox
Bookmarks & History
VERIFIED FIXED
15 years ago
11 years ago

People

(Reporter: Pierre Chanial, Assigned: Pierre Chanial)

Tracking

unspecified
Firefox1.0
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

15 years ago
Test case:
- run Phoenix with a new profile
- import your mozilla bookmark file
- try to restore your old ptf

'set as Personal Folder' is greyed out, so you can not select it.
What happened? You have two PERSONAL_TOOLBAR_FOLDER="true" in your new
bookmark.html file...

Workaround for those you hit this bug: set another folder as your ptf, then set
the one you wanted.

btw, set as ptf should be renamed as set as btf :)
(Assignee)

Comment 1

15 years ago
->0.3
OS: Linux → All
Target Milestone: --- → Phoenix0.3
(Assignee)

Updated

15 years ago
Summary: Make the 'set as bookmark toolbar folder' not suck → [Moz] Make the 'set as bookmark toolbar folder' not suck
(Assignee)

Comment 2

15 years ago
untargeting
Target Milestone: Phoenix0.3 → ---

Comment 3

15 years ago
maybe for 1.0?
Target Milestone: --- → Firebird1.0
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
Another workaround I've been using (unconsciously - I figured two PTFs wouldn't
be a good thing so I've never tried) is to delete all from the build's PTF,
import the old bookmarks.html file, move all from my bookmarks.html PTF to the
build's PTF, then dele the now-empty bookmarks.html PTF, at which point Firebird
is all hunky-dory.
(Assignee)

Comment 6

14 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

14 years ago
*** Bug 220472 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

14 years ago
*** Bug 224898 has been marked as a duplicate of this bug. ***

Comment 9

14 years ago
verified fixed 2003-11-09
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.