Mail & Newsgroups Window does not open all the time

VERIFIED DUPLICATE of bug 162891

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 162891
16 years ago
14 years ago

People

(Reporter: dwaller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

I have two installs of mozilla on two RedHat 7.3 computers.  
1.0 in /usr/lib
1.2 in /usr/local
Many times on both computers I can not open the mail window in 1.2 but if I open
1.0 and then mail (which opens all the time) and then exit the program I can
then open the mail window in 1.2.
I have tried mozilla -mail and if I have not opened 1.0 first and exited the
program then the program does not run.  There is also no error message.  If I
check for  processes there are no mozilla processes (ps -auxw|grep mozilla)

Reproducible: Sometimes

Steps to Reproduce:
1. login
2.  click mozilla icon
3.  Window -> Mail
4.  nothing happens
5.  exit program
6.  launch 1.0
7.  Window -> Mail
8.  mail window opens
9.  exit program
10. launch 1.2
11. Window -> Mail
12. window opens
13. smile

Actual Results:  
mail works
I have done this three days in a row on both computers.

Expected Results:  
Open mail window

Comment 1

16 years ago
What theme are you using? There've been problems with third party themes in 1.2.
Summary: Mail & Newsgroups Window does not open all the time → Mail & Newsgroups Window does not open all the time

Comment 2

16 years ago
Via email, reporter using Orbit theme.
(Reporter)

Comment 3

16 years ago
I have switched to Clasic theme and mail window opens right up.  I will leave it
on Clasic and see what happens.

Comment 4

16 years ago
Need to find existing (main) bug about the theme problem.
Whiteboard: DUPEME

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

16 years ago
Why does it work after I open another mozilla version?
Does the XUL file get re-writen correctly?
(Reporter)

Comment 8

16 years ago
I have been running on Clasic Theme on both computers and it seems to have fixed
the problem.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.