Java applet "Lake.class" briefly pauses at end of animation loop

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
5 years ago

People

(Reporter: aj100, Assigned: joshua.xia)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The page at the above URL includes a Java applet called Lake.class, which takes
a .gif image and computes an inverted water reflection below the image. Instead
of the animation being continuous, each time it gets to the end of the animation
loopit briefly pauses with background color in place of the computed image.
Sometimes, instead of background color, it flashes up some other color.

This applet works fine on all versions of IE, and all earlier versions of
Netscape, with no perceptible break in the animation flow. It would appear that
the engine used to run this Java applet is taking too long to reinitialise, but
that's only an uneducated guess.

BTW: This is with Mozilla 1.2b, Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.2b) Gecko/20021001
-> Oji + confirming + dupeme (win2k 20020930, JRE1.4.1)
Assignee: asa → joe.chou
Status: UNCONFIRMED → NEW
Component: Browser-General → OJI
Ever confirmed: true
QA Contact: asa → pmac
Whiteboard: DUPEME

Comment 2

16 years ago
WFM  using 0911 1.2b win me.

Comment 3

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen
(Assignee)

Comment 5

16 years ago
I take it. It is not the bug of OJI/JPI. it is the bug of custom's applet
Assignee: joe.chou → joshua.xia
(Assignee)

Comment 6

16 years ago
by using appletviewer to view this applet, phenomenon also happned.

so this is not JPI/OJI 's bug. please check your applet.

Thanks!
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.