Text on page fails to wrap, page renders poorly

RESOLVED DUPLICATE of bug 169620

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 169620
15 years ago
15 years ago

People

(Reporter: Jim Cassidy, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

The page
http://www.cnn.com/2002/SHOWBIZ/10/02/streisand.shakespeare.reut/index.html,
amongst others I've noticed on CNN.com, do not render properly.  The text of the
article does not wrap, but rather just runs off to the right until a new
paragraph is seen.  Sorry about the Barbara Streisand link, BTW.

Reproducible: Always

Steps to Reproduce:
1.  Go to
http://www.cnn.com/2002/SHOWBIZ/10/02/streisand.shakespeare.reut/index.html
2.  Witness the incorrect layout.
3.

Actual Results:  
As described above, the text is not rendered properly (or at least, it isn't
rendered as IE renders it, for what that's worth).

Expected Results:  
Text wrapped, right hand display of adds and links visible against the right
hand border of the page.

I like cheese.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.