Cannot view video with either Real Player or Win Media Player plugins

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: larry.hoffman, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When I try to view a video from espn.com (bottom right of page)I'm prompted 
to choose a player. I've tried both Real and Win Media and I am always prompted 
to download the plugin. I've downloaded and installed both a number of times 
to no avail.

Reproducible: Always

Steps to Reproduce:
1.Go to espn.com
2.Try to view a video clip (usuall at the bottom right of the main page)
3.

Actual Results:  
I'm prompted to download and install the plugin. I do that, but
nothing changes.

Expected Results:  
Find the plugin and play the clip.
It's possible that they don't support Mozilla.
for plugin help : http://plugindoc.mozdev.org.

Do you see the plugins in help/About Plugins ?

Comment 2

16 years ago
As bug 161505 comment #2 states, you can copy nppl3260.dll (do a search on your
HD) to your mozilla plugin directory and type about:plugins in your URLbar
afterwards to reload plugins. That worked for me.
Bug 164980 links to the upcoming solution for that problem.

Did you really search bugzilla for your problem before reporting this bug? A
quick search for "real plugin" gave me 67 hits, more than half of them seem to
be exactly your problem...

Comment 3

16 years ago
pls make sure that the required plugin dll's are in mozilla's plugin folder. 
can't do much if the plugin installer doe snot support mozilla.Thx, and pls 
close this bug once it works for u.
(Assignee)

Comment 4

16 years ago
Both RealOne and WMP play when selecting
Bern Baby Bern
Bernie Williams recaps his game-winning blast with ESPN's Jeremy Schaap.
Standard | Cable Modem

I selected "Standard"

Please do check that you have the plug-in installed and the associated dll/xpt
files are in the plugins directory

Tested using the 2002093010 build on win2K
no response 

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.