Closed Bug 1722074 Opened 2 months ago Closed 2 months ago

[Wayland/KDE] Allow camera/microphone window not responding

Categories

(Core :: Widget: Gtk, defect)

Firefox 90
defect

Tracking

()

RESOLVED DUPLICATE of bug 1714132

People

(Reporter: goduck777, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:89.0) Gecko/20100101 Firefox/89.0

Steps to reproduce:

Starting from Firefox 90, the window allowing the usage of microphone/camera is not working under Wayland/KDE. Clicking the button does nothing, and camera/microphone is not working in website.

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Gtk' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Yes, that's KDE bug - it will be shipped with 5.22.3.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1714132

(In reply to Martin Stránský [:stransky] (ni? me) from comment #2)

Yes, that's KDE bug - it will be shipped with 5.22.3.

*** This bug has been marked as a duplicate of bug 1714132 ***

I confirm it is fixed in KDE 5.22.3. Thank you Martin.

You need to log in before you can comment on or make changes to this bug.