If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

make smontagu@netscape.com the default owner of Internationalization for Browser and MailNews

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
15 years ago
6 years ago

People

(Reporter: Frank Tang, Assigned: asa)

Tracking

Details

(Reporter)

Description

15 years ago
please change the default bug owner of
Browser:Internationalization from Roy Yokoayama <yokoyama@netscape.com> to Simon
Montague <smontagu@netscape.com> 
also change the default bug owner of
MailNews:Internationalization from Naoki Hotta<nhotta@netscape.com> to Simon
Montague <smontagu@netscape.com> 

We have some internal project balance. And it is now Simon's term to take care
the new i18n bugs :) Go Simon Go go go.

Comment 1

15 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
vrfy fixed
Status: RESOLVED → VERIFIED
Summary: change default bug owner of Internationalization → make smontagu@netscape.com the default owner of Internationalization for Browser and MailNews

Comment 3

15 years ago
*** Bug 175839 has been marked as a duplicate of this bug. ***
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.