cannot select the information provided on the address book (under XXX Name card)

RESOLVED DUPLICATE of bug 96968

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 96968
15 years ago
13 years ago

People

(Reporter: Chan Min Wai, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; zh-TW; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Win98; zh-TW; rv:1.0.0) Gecko/20020530

I cannot select the information provided on the addressbook. This function is
very usefull as we can copy and paste the informaiton we need.
On normal Contact accress book I can double click on it's detailt and copy it
but I can't do that for My LDAP contact.

Reproducible: Always

Steps to Reproduce:
1.open your address book select any contact.
2.Try to select any information display on the information screen below the
contact windows



Expected Results:  
Mozilla should be able to select the inforamtion within the information area.
Thank You

Comment 1

14 years ago
*** Bug 224852 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Dupe -> Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: Browser → Seamonkey
This appears to be a duplicate of bug 96968.Please re-open if you disagree

*** This bug has been marked as a duplicate of 96968 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.