mail not being sent when bug is posted

RESOLVED INVALID

Status

()

Bugzilla
Email Notifications
--
trivial
RESOLVED INVALID
15 years ago
5 years ago

People

(Reporter: ashok, Assigned: preed)

Tracking

Details

(Reporter)

Description

15 years ago
Hi Frnds 
i installed bugzilla 2.16 and with the help of u people i am able to run it .
When i create a new account i get a mail saying what the password is .
When i am creating a new bug and posting it i am not getting mails or none of 
the people in cc list are getting mails . 
i clicked all the options in email preferences but still we are not getting the 
mails 
can anyone figure out where exactly the problem is..
do  i need to update send mail .
as i am getting mail when i am creating a user i am thinking there is no need 
to update send mail .
thankx in advance 

regards
ashok
(Assignee)

Comment 1

15 years ago
Follow the instructions in the dup (and the parent dup, if you need more info).

*** This bug has been marked as a duplicate of 144332 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
 in the Bug 144332 it is mentioned that email was being sent to so and so mail 
id's which is not in my case . 
144332 : it  shows that mail is being sent and  mail is not received by user
172304: It is not at all showing that mail is being sent . 
i am red hat 7.2 RH linux box and with all default installations i had set it . 

are u sure that both these bugs are equal .
and also in bug 144332  the solution i am not getting .
can u recheck once again 

thankx in advance 

regards
ashok
Status: RESOLVED → NEW
(Reporter)

Comment 3

15 years ago
the sanity check gave me the following error 

Checking for unsent mail 

Bugs that have changes but no mail sent for at least half an hour: 1 



regards
ashok
(Assignee)

Comment 4

15 years ago
What is the status of the sendmailnow param?
(Reporter)

Comment 5

15 years ago
It is on 
sendmailnow is set to ON 

when i ran the processmail like perl processmail it ran but i did not get mails 
after that i ran sanity check it did not give the error .
but i am not receiving any mails as of now 
what may be the error 

regards
ashok
(Reporter)

Comment 6

15 years ago
Thank u 
got it fixed after i restarted the machine after modifying the sendmail.cf file

thankx a lot for u r help


regards
ashok
(Reporter)

Comment 7

15 years ago
hey people  i am sorry to come back once agian 
when i run processmail only i am getting the mails other wise i am not getting 
when i am posting the bug 
can u tell me what i need to do to get the mail when i post the bug

sorry for  telling that it was working . 

regards
ashok
Clearing NEW/DUPLICATE status/resolution, which probably happened due to a
midair. See bug 151129 + friends.
Resolution: DUPLICATE → ---

Updated

15 years ago
Summary: mailes not being sent when bug is posted → mail not being sent when bug is posted
(Assignee)

Comment 9

15 years ago
No further information from the reporter; resolving invalid.
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
Severity: major → trivial
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.