Closed Bug 1723261 Opened 3 months ago Closed 2 months ago

"Primary Password" dialog will appear. It becomes an infinite loop except for killing the process until enter Primary Password.

Categories

(Toolkit :: Password Manager, defect)

Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1721084
Tracking Status
firefox92 --- affected

People

(Reporter: alice0775, Unassigned)

Details

(Keywords: nightly-community, ux-mode-error)

Steps To Reproduce:

  1. Start Firefox with clean new profile
  2. Enable Primary Password from about:preferences#privacy
  3. Restart Browser
  4. Open www.zilog.com
  5. "Primary Password" dialog will appear. Click Cancel

Actual Results:
"Primary Password" dialog appears again.
Firefox UI is locked.
It becomes an infinite loop except for killing the process until enter Primary Password.

Expected Results;
"Primary Password" dialog should be Canceled. And the dialog should not appear.
OR
Firefox UI should not be locked.

Component: Password Manager: Site Compatibility → Password Manager

Thank you for filing this bug. We are currently investigating and tracking this issue in Bug 1721084.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1721084
You need to log in before you can comment on or make changes to this bug.